Send us a question or comment
   

How can I stop getting GSSAPI library warnings from VShell® for UNIX?

If you do not have the GSSAPI library installed on your server or you have a different version than the one required by your version of VShell, you may be seeing GSSAPI library warnings stating that the library could not be loaded. If you want to stop seeing these warnings, remove GSSAPI from the AuthenticationsAllowed option in the vshelld_config file. Once the parameter is removed, the vshelld server will no longer attempt to load the library and, therefore, won't report the error.

For example, change the configuration option to the following:

AuthenticationsAllowed { publickey, password, keyboard-interactive }

This will stop your receiving GSSAPI library warnings.

Was this information helpful?
Yes No
Thank you!
Send your comments and questions to VanDyke Software Support,
or join the discussion in the VanDyke Software Forums.
Can't find the answer you're looking for?
Ask VanDyke Software Support directly
and we will get back to you as soon as possible.
Tell me more. Email us your questions about putting VShell to work for your organization.
Try it today! Download a free 30-day evaluation copy of VShell for Windows or UNIX.
Talk to us. Let us help define the right VShell server solution for your company.